27/07/2008: IMAP Fails in Virtual Appliance

A major bug and problem has come to light in that the Virtual Appliance PHP doesn't have the IMAP module installed. This means anyone trying to run IMAP tests of any type on the virtual appliance will see the test session hang.

This has been raised as a bug, ID 165.

A solution is being tested to add IMAP to the appliance PHP install. I would recommend that virtual appliance users simply don't use IMAP until this fix is confirmed (mainly it's potential implications on other features).

If you would like to try the fix now however then it is contained in this forum post.

A further news item will be published when the solution is confirmed.

Latest News

Version 1.20.0b Released

Stable Rollup and nslast Bug
Six years (!!!) since the last stable release a ro...

MySQLi Migration
Following a bug report and request from a user all...

FreeNATS on Github
FreeNATS has its development codebase now fully ho...

Docker Container Trial
As usual with our late adoption we are trialling a...

New Trial Virtual Appliance
Only a mere six years in the planning and five sin...

Purplepixie on Facebook
Come on, come all to the social media ball! Sho...

Service Desk from PurplePixie
With great excitement I would like to announce the...

Smallest NMS in the World
Some of you may have heard about the Raspberry Pi,...

Forum Registrations Blocked
Unfortunately owing to massively increased spam of...

Russian and Italian Language Packs
The latest development release (1.14.0a) now inclu...